Project

Profile

Help

Bug #126

New Error when changing preferences

Added by Moritz Wolfart about 2 years ago. Updated about 2 years ago.

Status:
Closed
Priority:
High
Category:
-
Sprint/Milestone:
% Done:

100%

Company:
-
Contact person:
-
Additional contact persons:
-

Description

Good morning Vincent!

Unfortunately there was another error-mwssage when i wanted to change a setting in the options-menu.
I wanted to turn on the interrupt-option for screenreaders to check the speed of incoming messages.

Here comes the report:

Traceback (most recent call last):
  File "C:\Users\Vincent\src\cocomud\src\ui\dialogs\preferences.py", line 402, in OnOK
  File "C:\Users\Vincent\src\cocomud\src\ui\dialogs\preferences.py", line 402, in OnOK
  File "C:\python27\lib\bdb.py", line 49, in trace_dispatch
  File "C:\python27\lib\bdb.py", line 68, in dispatch_line
BdbQuit

Hope this helps!

Best wishes and have a nice weekend!

Oh and let me say again. Even with this little errors sometimes, Cocomud still is the best client i ever used!

History

#1 Updated by Vincent Le Goff about 2 years ago

  • Status changed from Open to In Progress
  • Assignee set to Vincent Le Goff
  • Priority changed from Normal to High
  • Sprint/Milestone set to 15

I have the pleasure to confirm you I could reproduce the bug! Unfortunately, I haven't found out why it happens so far. The bug window seems to be, well, buggy on top of it all, so it will probably need further debugging. However, I'm on it!

#2 Updated by Vincent Le Goff about 2 years ago

  • Status changed from In Progress to Closed
  • % Done changed from 0 to 100

The good news: it's fixed. The bad news: I don't know why. I can't reproduce the issue on the new development branch. Despite any message to fix that bug, it doesn't seem to exist anymore. We'll have to try after the update, see if we still get the same bug. For the time being, let's be confident and close this.

Please register to edit this issue

Also available in: Atom PDF Tracking page