Project

Profile

Help

Bug #149

Strange bug with ALT+SHIFT+x or ALT+X

Added by Francisco Del Roio over 1 year ago. Updated 4 months ago.

Status:
Closed
Priority:
Normal
Category:
User interface
Sprint/Milestone:
% Done:

100%

Company:
-
Contact person:
-
Additional contact persons:
-

Description

Hello,

I found a bug when trying to assign a macro to the ALT+x shortcut. An extra character is inserted into the output, but it is actually not sent to the MUD.

I was reading the code but I can't figure out why it occurs.

Cheers,

History

#1 Updated by Vincent Le Goff 5 months ago

  • Sprint/Milestone set to 17

#2 Updated by Vincent Le Goff 4 months ago

  • Status changed from Open to Closed
  • Assignee changed from Francisco Del Roio to Vincent Le Goff
  • % Done changed from 0 to 100

I have been unable to reproduce this bug. I have assigned a macro to alt + X (say ok) and it works. It's quite possible that this bug originated from the same problem NumPad- had (see #154). Don't hesitate to re-open if I'm wrong though.

Please register to edit this issue

Also available in: Atom PDF Tracking page